您的位置 首页 程序化交易

多空资金 傻瓜式操盘 简洁明了[大智慧公式]

原理解析: 55KS赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*(-100) RKS赋值:1日前的KS MLS赋值:RKS/KS>=1.23 A…

原理解析:
55KS赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*(-100)
RKS赋值:1日前的KS
MLS赋值:RKS/KS>=1.23 AND RKS>=8 AND 收盘价/1日前的收盘价>=1.02
输出超跌:当满足条件KS>=8时,在最高价和最低价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画白色,线宽为2
输出反弹:当满足条件MLS=1时,在最高价和最低价位置之间画柱状线,宽度为0,1不为0则画空心柱.,画洋红色,线宽为2
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为8,0不为0则画空心柱. ,画红色
当满足条件收盘价<=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为8,0不为0则画空心柱. ,画绿色
当满足条件KS>=8时,在开盘价和收盘价位置之间画柱状线,宽度为8,1不为0则画空心柱.,画白色,线宽为2
当满足条件MLS=1时,在开盘价和收盘价位置之间画柱状线,宽度为8,1不为0则画空心柱.,画洋红色,线宽为2
收盘价的10日指数移动平均,画黄色
KS/10+收盘价的10日指数移动平均的3日指数移动平均,画白色
输出上涨:收盘价的10日指数移动平均,画黄色
输出下跌:KS/10+收盘价的10日指数移动平均的3日指数移动平均
输出分水岭:收盘价的N日指数移动平均,画青色,线宽为2
源码:
N=55 KS:=(C-MA(C,13))/MA(C,13)*(-100); RKS:=REF(KS,1); MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02; 超跌:STICKLINE(KS>=8,H,L,0,1),colorwhite,linethick2; 反弹:STICKLINE(MLS=1,H,L,0,1),colormagenta,linethick2; STICKLINE(C>=O,C,O,8,0) ,COLORred; STICKLINE(C<=O,C,O,8,0) ,COLORGREEN;{http://www.cxh99.com} STICKLINE(KS>=8,O,C,8,1),colorwhite,linethick2; STICKLINE(MLS=1,O,C,8,1),colormagenta,linethick2; EMA(C,10),COLORYELLOW;{http://cxh99.com} EMA(KS/10+EMA(C,10),3),colorwhite; 上涨:EMA(C,10),COLORYELLOW;{http://cxh99.com} 下跌:EMA(KS/10+EMA(C,10),3); 分水岭:EMA(C,N),COLORcyan,LINETHICK2;
公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程】
本文来自网络,不代表隽焱网立场,转载请注明出处:https://www.780008.com/future/%e7%a8%8b%e5%ba%8f%e5%8c%96%e4%ba%a4%e6%98%93/55421.html

作者: junyanwang

为您推荐

发表评论

联系我们

联系我们

在线咨询: QQ交谈

邮箱: 2265783423@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

关注微信
微信扫一扫关注我们

微信扫一扫关注我们

返回顶部